Wist je dat je waarschijnlijk volgens de wet verplicht bent de WordPress updates uit te voeren?

‘WordPress updates? Heb ik die dan?’

Als je een WordPress website hebt, heb je ook updates voor je website. Dit kan gaan om updates voor het theme, de plugins of WordPress zelf. Dit kun je zien als je inlogt in WordPress en met je muis aan de linkerkant in de bovenhoek over het menu item ‘dashboard’ heen gaat. Er staat ook een refresh icoontje in het balkje bovenin met een cijfer er naast, dat geeft ook aan hoeveel updates er zijn. Ten slotte staat er ook nog een cijfertje naast het menu item ‘plugins’. Dit cijfertje zegt hoeveel updates er zijn alleen voor de plugins.

‘Maar hoezo dan? Welke wet?’

Het gaat om de AVG wet. Die van de privacy. Als jij persoonsgegevens verzamelt, of jouw website heeft die mogelijkheid, dan ben je verplicht die persoonsgegevens te beschermen. Daarom ben je verplicht je website veilig te houden. Een onderdeel van de veiligheid is een website die up to date is. Verouderde plugins of themes kunnen namelijk beveiligingslekken hebben die hackers kunnen gebruiken om binnen te komen en de persoonsgegevens te stelen.

‘Persoonsgegevens? Maar die verzamel ik toch niet?’

Dat kan. Maar in WordPress is er standaard een mogelijkheid, die standaard ‘aan’ staat, om te kunnen reageren op blogs, nieuwsberichten of artikelen. Hierbij wordt een naam en e-mailadres gevraagd. Het e-mailadres is niet zichtbaar voor de buitenwereld, maar wordt wel opgeslagen in de website. En dat betekend dat je dus persoonsgegevens verzameld.

‘Mijn website is niet interessant genoeg om gehackt te worden.’

Denk niet dat het allemaal wel los zal lopen. Dat hebben vele gedupeerden voor jou gedaan. Helaas gaat het hackers namelijk meestal niet om de informatie die jij op je website hebt staan, maar meer om de capaciteit van de server te benutten waar je website op gehost staat. Hiermee kunnen hackers dan spam mails of phishing mails versturen, of injecteren ze foute linkjes naar malafide websites in jouw teksten.

‘Oh, getsie! Ik heb echt geen zin om me daar allemaal mee bezig te houden!’

Snap ik. Geeft niks. Je kunt het heel makkelijk uitbesteden. Bijvoorbeeld aan mij.
Het mooie is, dat je website dan ook nog eens op andere manieren wordt beveiligd. Dus naast dat ik twee keer per week je website scan op nieuwe updates, die uitvoer, en eventuele issues die daaruit voortkomen oplos, zorg ik ook voor extra beveiligingslagen die steeds aan de nieuwste eisen voldoen en zorg ik dat er altijd een goede backup beschikbaar is bij onverhoopte onherstelbare beschadigingen. Daarnaast los ik eventuele hacks, mochten die ondanks de beveilging toch nog plaatsvinden, zonder extra kosten op. En als je af en toe iets gewijzigd wilt hebben, als een telefoonnummer, openingstijden, ergens een foto veranderen of tekst aanpassen, dan doe ik daar ook niet moeilijk over.

Kan ik je er bij helpen? Of zal ik er even contact met je over opnemen? Stuur me dan een berichtje via whatsapp (onderin deze website te vinden) of vul het contactformulier in.

Samenvatting
Ben je verplicht de WordPress updates uit te voeren?
Titel
Ben je verplicht de WordPress updates uit te voeren?
Omschrijving
Als je een WordPress website hebt, ben je waarschijnlijk verplicht om de updates uit te voeren. Maar wat zijn 'de updates'? En hoezo ben je dat verplicht?
Auteur
Bedrijfsnaam
De WordPress Dokter
Bedrijfslogo
× Stuur een whatsapp bericht